Redis Outage
Incident Report for We Leak Info
Resolved
This incident has been resolved.
Posted 17 days ago. Sep 03, 2019 - 19:36 EDT
Monitoring
The Redis cluster has successfully rebuilt itself and is now fully operational. We will continue to monitor the website closely for the next couple hours.

We apologize for the inconvenience.
Posted 17 days ago. Sep 03, 2019 - 19:31 EDT
Update
We are currently migrating our Redis cluster to another provider. Our cluster is currently rebuilding itself and will take approximately 5-10 minutes.

We apologize for the inconvenience.
Posted 17 days ago. Sep 03, 2019 - 19:26 EDT
Identified
We are seeing constant connection timeouts to our Redis cluster. Our team is currently working to mitigate the issue.

Thank you for your patience.
Posted 17 days ago. Sep 03, 2019 - 19:19 EDT
This incident affected: Website and Servers (Sherlock - Database Servers).